Network incident bij Cyso
Incident Report for DentalRules
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 15:05 CET
Monitoring
Op dit moment komen de systemen van Cyso weer opgang.
Onderdelen van ons systeem komen ook opgang.
Posted Nov 07, 2023 - 14:42 CET
Update
Cyso:
The underlying network issue has now been fixed. We're now busy identifying problems that remain and the means to fix them as soon as possbile.

Time posted
Nov 7, 14:16 CET
Posted Nov 07, 2023 - 14:32 CET
Identified
Cyso:
We've found the origin of the network loop and have been able to remove it. We are now seeing some improvement and are working to identify and resolve remaining issues.
Time posted
Nov 7, 13:50 CET
Posted Nov 07, 2023 - 14:04 CET
Update
Cyso:
We're still debugging the possible loop that may be the cause of the issues currently affecting our network.
Time posted
Nov 7, 13:36 CET
Posted Nov 07, 2023 - 13:49 CET
Update
Cyso:

Unfortunately, having eyes and hands in our data centers hasn't resulted in finding the cause of the issues so far.
Time posted
Nov 7, 13:04 CET
Posted Nov 07, 2023 - 13:10 CET
Update
Cyso:
We now have engineers on site in our datacenters in Amsterdam. We hope they can provide more insight into the ongoing issues.
Nov 07, 2023 - 12:39 CET
Posted Nov 07, 2023 - 12:50 CET
Update
Cyso:
We've still investigating the origin of the problem and have also dispatched an engineer to the data center just in case.
Time posted
Nov 7, 11:53 CET
Posted Nov 07, 2023 - 12:03 CET
Investigating
Network incident
New incident: Investigating
We're currently experiencing network-related issues. We've investigating whether it's related to our own network or if they're originating elsewhere.
Posted Nov 07, 2023 - 11:56 CET
This incident affected: Portal and App.